Back to overview
Resolved
WE ARE GETTING A KVM!
Jul 3, 2026 at 9:53am UTC
–
Jul 3, 2026 at 11:23am UTC
Affected services
Jellyfin
Git Forge
Immich
Object Store
Object Store Health
Resolved
Jul 3, 2026 at 11:23am UTC
Maintenance ended
Affected services
Updated
Jul 3, 2026 at 11:23am UTC
we done
Affected services
Created
Jul 3, 2026 at 9:53am UTC
so the server has to go DOWN to plug in mobo power control
Affected services