Back to overview
Resolved
separating hot and bulk data
Jun 23, 2026 at 5:20am UTC
Affected services
Git Forge
Immich
Object Store
Object Store Health
Resolved
Jun 23, 2026 at 9:19am UTC
services are back online
Affected services
Created
Jun 23, 2026 at 5:20am UTC
moving container dbs and configs into nvme to prevent service slowdowns; letting bulk data like repos, media, and objects take its time
stretch goal is also docker root
hopefully will drastically improve latency
Affected services