Back to overview
Resolved
disks are saturated
Jun 23, 2026 at 3:19am UTC
Affected services
Git Forge
Immich
Object Store
Object Store Health
Resolved
Jun 23, 2026 at 5:19am UTC
we good but not for long
Affected services
Created
Jun 23, 2026 at 3:19am UTC
seeding a little too much linux ISOs for poor SMR hdds
trying out things; bringing media stack down, etc
Affected services