Back to overview
Downtime

minecraft killed the ssd

May 10, 2026 at 3:00pm UTC
Affected services
Git Forge
Immich
Object Store
Object Store Health

Resolved
May 17, 2026 at 4:35pm UTC

disk saturation from emergency recovery of /mnt/ssd is done, we up

Updated
May 17, 2026 at 12:46pm UTC

disks are saturated; server performance will be slow till est noon tomorrow, 1200 18/5/2026 UTC+8 (SGT)

Updated
May 17, 2026 at 10:12am UTC

should be up (except mc); monitoring stuff

Updated
May 15, 2026 at 6:42pm UTC

due to ryan and me having zero time, the restoration will be done on sunday

Created
May 10, 2026 at 3:00pm UTC

server boots off an nvme, core services like the forge, immich, and object store are on a hdd raid array

this only affects a personal minecraft instance but we're working on data recovery