Back to overview
Maintenance
everything is DOWN
Jan 06 at 01:30am HST
–
Jan 10 at 08:32am HST
Affected services
Git Forge
Immich
Object Store
Object Store Health
Resolved
Jan 10 at 08:32am HST
things should be good now
Affected services
Created
Jan 06 at 01:30am HST
we are going to migrate our main raid array from RAID5 to RAID10 (1+0) because ryan forgot the drives were SMR instead of CMR
retort by ryan: "i did not know there was this distinction"
retort-retort by mark: i forgot tbh
Affected services