Back to overview
Downtime
lets slime on mama
Jan 3, 2026 at 9:40am UTC
Affected services
Git Forge
Immich
Object Store
Object Store Health
Resolved
Jan 10, 2026 at 6:32pm UTC
we up
Affected services
Updated
Jan 6, 2026 at 11:45am UTC
ocis is GONE buh bye
there will be planned migration of data
this is the reckoning thanks bye
Affected services
Created
Jan 3, 2026 at 9:40am UTC
disks are saturated
Affected services