Back to overview
Degraded
DISKS ARE SATURATED
Sep 02 at 09:37am HDT
Affected services
ownCloud Infinite Scale
Resolved
Sep 03 at 06:45am HDT
internal oCIS queues have finished processing orphaned/missing file nodes and immich-side backup is done, things should work normally again
Affected services
Created
Sep 02 at 09:37am HDT
the main raid-5 cluster of hard drives are being assaulted by small file copy operations, and internal oCIS queues are also messed up thanks to dead parent nodes
looking into this, expect deathly slow uploads
please use desktop clients/rclone where you can or face processing hell
Affected services