Back to overview
Downtime
the server is down, and we know
Jun 12 at 01:20pm HDT
Affected services
Git Forge
Immich
Resolved
Jun 12 at 10:48pm HDT
it was a bootloop, server restored around 1230h SGT
Affected services
Created
Jun 12 at 01:20pm HDT
server is down but ryan is sleeping;
it could be a:
heater-related power trip
(in which downtime up to six hours may be expected)or, a router failure
(in which downtime up to an hour is expected)
Affected services