Back to overview
Downtime
the server is down, and we know
Jun 03 at 04:09pm HDT
Affected services
Git Forge
Immich
Resolved
Jun 03 at 04:15pm HDT
aight we up should be good
Affected services
Created
Jun 03 at 04:09pm HDT
a power trip has caused shit to fly, and services are expected to resume around noon
for any qualms contact ryan (at) scorchthinks (dot) dev
Affected services