Back to overview
Downtime
la poisson du forge is down, and we know
Mar 15 at 08:42pm HDT
Affected services
Git Forge
Resolved
Mar 18 at 03:31am HDT
the server restoration post-power fault did not properly start the backend before the frontend. resulting in service disruption although the status monitor remained up. the monitored url has been updated and the container stack was fully restarted in proper. no data was lost.
Affected services
Created
Mar 15 at 08:42pm HDT
due to a server power fault, the forge's data is currently inaccessible. an investigation will be launched in the following days. any requests for data can be sent to ryan (at) scorchthinks (dot) dev
Affected services